Page MenuHome

texture coordinate issue
Closed, InvalidPublic

Description

System Information
win7 x64

Blender Version
Broken: (example: 2.78.4 96868a3)
Worked: (optional)

Short description of error
As I know the node texture coordinate -generated mode- should give the same mapping on different objects and object mode should give mapping according to objects' dimension- in result variety mapping . In this case it is inverted and not as expected

Exact steps for others to reproduce the error

  1. open attached file{F534391}
  2. windows should be in compositing layout
  3. shift z to render view mode to see the issue
  4. first row has generated tex coordinate, the second one has object tex coordinate
  5. and when you change settings in mapping node it does not reflect in mapping settings in properties editor

Details

Type
Bug

Event Timeline

Germano Cavalcante (mano-wii) closed this task as Invalid.

Apparently you mentioned two different issues:
About the First:

About the Second:

  • Texture mapping and Node mapping are independent. This allows you to change the mapping by material or by texture.

So it's not a Bug actually.