Game Engine Crash in Blender 2.78c on a Win 10 PC
Closed, ResolvedPublic

Description

System
Windows 10 Pro 64 Bit
AMD FX(tm)-4300 Quad-Core Processor (4.00GHz)
10GB RAM
Nvidia Geforce 950 MSI 2GB

last Win update 17.April 2017

Blender Version
2.78c (Hash: e92f235283)

The Problem
Blender crashing by starting the Game via "P" and sometimes with the Standalone Player. The problem was also in Blender 2.78, but not so heavy.

Start the game via "P" and Blender will give you "No respond",you wait and the Windows helper ( We know all, he can't help XD) and stop runnig of Blender.

So, will you start the Game with the Standalone player, crash it sometimes when a new Scene load.

Thank you in advance,

Best regards

Green

Details

Type
Bug
Philipp (GreenSky_Productions) triaged this task as Normal priority.Apr 20 2017, 2:53 PM
Aaron Carlisle (Blendify) raised the priority of this task from Normal to Needs Triage.
Joey Ferwerda (TheOnlyJoey) triaged this task as Incomplete priority.May 8 2017, 12:44 PM

Can you provide a minimum working blendfile to reproduce this error?
I am not able to reproduce this on my Windows 10 installation with a cube scene.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker
we will have to archive the report until the requested information is given.

Aaron Carlisle (Blendify) closed this task as Resolved.May 16 2017, 9:16 PM
Aaron Carlisle (Blendify) claimed this task.