Texture with tranparency flickering in random rendered frames
Closed, ResolvedPublic

Description

System Information
windows 8, intel core i7

Blender Version
Broken: 2.78c
Worked: (optional)

As the title suggests, when I render an animation in cycles, a material which includes a texture with transparency randomly disappears and just that texture (a couple of times a copy of the material but with other texture).
It can be fixed if I re-render the frame again, in ocassions I have to render the same frame multiple times in order for the texture to show off.

Still is annoying, I have to render a lot of similar projects and can't waste time looking for what frames failed + re-render them.

Even this same thing happens in the viewport, I have to go to object mode and return to render mode:

what can I do for prevent this? Already searched for hours online but no luck...

Thank you in advance...

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug
Sergey Sharybin (sergey) closed this task as "Resolved".Apr 21 2017, 10:13 AM
Sergey Sharybin (sergey) claimed this task.

Think this is same issuer we've experienced here in the studio. Since rBc8e764c we do not see this error happening anymore. So unless you can reproduce the bug with latest buildbot builds considering the bug solved :)