Page MenuHome

Show notification when trying to load HDF5
Closed, ResolvedPublic

Description

HDF5 Alembic files are not officially supported by Blender. Right now they give a rather cryptic warning in the terminal, and that's about it. It would be nice if a more explanatory message was given to the user, to avoid confusion between supported-but-failing files (which we should fix Blender for) and using-obsolete-format-files (which should be converted using AbcConvert).