Page MenuHome

Deselecting doesn't affect active object.
Closed, InvalidPublic

Description

System Information
Ubuntu 14x64, Intel Gma

Blender Version
2.78c

Short description of error

Deselecting an object from multiple selections doesn't affect active object focus. One can argue there's always some active object in Blender, regardless if anything is selected. However, when there are other objects selected, affecting one that easily may not be seen by user is hardly logical.

Exact steps for others to reproduce the error
Select multiple objects.
Deselect the active one.
Change location parameter -> affected object contradicts selection.

Details

Type
Bug

Event Timeline

Luca Rood (LucaRood) closed this task as Invalid.
Luca Rood (LucaRood) claimed this task.

This is not a bug, but rather just the way Blender was designed.