Page MenuHome

Object does not snap to some vertices of a mesh
Closed, InvalidPublic

Description

System Information
Win10 64bit, GTX 970

Blender Version
Broken: 2.78c
Worked: do not know

Short description of error
Vertex snapping does not work with certain meshes. It snaps to some of the vertices but not to all of them. I could not figure out what causes that but I found an old bug report with similar issue T29994 - it was closed as invalid because noone provided a blend file.
The blueprint mesh was generated from an imported dxf - curves converted to meshes and joined together.

Exact steps for others to reproduce the error

  1. Open the file and enter the edit mode of the Plane
  2. move a vertex and try to snap it to the blueprint object (C_STENY_curve...) - it snaps to some parts of the toilet but no to the walls, windows etc.

Details

Type
Bug

Event Timeline

Now I see the problem, the scale in Z axis was 0. After applying the scale it works like it should.

Joel Godin (FloridaJo) closed this task as Invalid.Apr 28 2017, 4:52 PM
Joel Godin (FloridaJo) claimed this task.