Page MenuHome

Baking particles crasch
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card

windows 10
GTX1080

Blender Version
Broken: 2.78c e92f235283
Worked: (optional)

Short description of error

everytime i try to bake my particles, Blender just closes down.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Aaron Carlisle (Blendify) triaged this task as Needs Information from User priority.May 5 2017, 12:12 AM

Thanks for the report but it would be helpful if you add a blend-file to the report that demonstrates the issue at hand.

Aaron Carlisle (Blendify) closed this task as Archived.May 16 2017, 9:22 PM
Aaron Carlisle (Blendify) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker
we will have to archive the report until the requested information is given.