Page MenuHome

overlapping vertices when cutting middle of the poligonal face
Closed, InvalidPublic

Description

cut tool creates double vertices that need to be welded afterwards
it happens when i cut middle of the face of the polygonal object.
vertices do not snap to each other,they do not weld automatically sometimes,it creates double overlapped vertices.Knife tool fails to create proper vertices that would not be overlapped,sometimes when the knife tool is being used,overlapped vertexes come up.

overllaped vertex,created by knife tool

Details

Type
Bug

Event Timeline

Szymon Warunek (szymi) created this object with edit policy "Szymon Warunek (szymi)".
Szymon Warunek (szymi) reopened this task as Open.

cut tool creates double vertices that need to be welded afterwards
it happens when i cut middle of the face of the polygonal object.
vertices do not snap to each other,they do not weld automatically sometimes,it creates double overlapped vertices.Knife tool fails to create proper vertices that would not be overlapped,sometimes when the knife tool is being used,overlapped vertexes come up.
I ask if this bug can be resolved,as it is very frustrating to weld each overlaped vertex after using knife tool

Joel Godin (FloridaJo) raised the priority of this task from Confirmed, High to Needs Triage by Developer.

I'm not seeing that here.
Can you create a basic polygon on a new .blend and see if it happens there too. (see below)
I suspect there's something else going on.

For example, add a cylinder mesh, with the option Ngon for the ends.
Delete one end of the cylinder so you have just a round Ngon and create some cuts there.

Aaron Carlisle (Blendify) triaged this task as Needs Information from User priority.
Bastien Montagne (mont29) closed this task as Invalid.

More than a week without reply. Due to the policy of the tracker archiving for until required info/data are provided.