shortcut sinc to UI
Closed, ResolvedPublic

Description

System Information
Operating system Win 10 and graphics card 4gb

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)

Short description of error

When I click the key shortcut I can make any changes in the object, but when I go to the properties, then the function was not changed like the one commanded to do in the shortcut. If I alternate here on the property I see I may not be able to toggle the function. For example in "Maximum Draw Type:"
The two options are at odds, if the shortcut triggers the function we do not see the answer. What do I do to synchronize these same options in two different places?
This happens on almost all the badges, except the ones with only information that I can not change

Exact steps for others to reproduce the error
Based on a (alternate property) attached .blend file with minimum amount of steps

Details

Type
Bug
Brecht Van Lommel (brecht) triaged this task as "Incomplete" priority.May 20 2017, 4:39 PM

Please describe the problem more precisely by attaching a .blend file and specifying the exact key shortcuts you use and buttons you click. It's not clear to me now what you are doing. Also mention the exact Blender version you're testing.

That function for Maximum Draw type will not be synced, because you can have different objects drawn differently from the viewport shading selection.
Is there another function that does not synch (and is supposed to)?

See info on Maximum draw type here:
https://www.katsbits.com/tutorials/blender/material-mode-maximum-draw-type.php

thank you! help me a lot this link!

joao victor cardoso dos santos (acer) closed this task as "Resolved".
joao victor cardoso dos santos (acer) raised the priority of this task from "Incomplete" to "Confirmed".