animations restart when unpaused
Closed, InvalidPublic

Description

System Information
Operating system and graphics card
Gtx 1070 windows 10

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)
2.78
Short description of errorwhen in bge if I use the scene actuator to pause and then unpause, any rigs or objects in the middle of an animation via an action actuator restart their animations
Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Please add a blend-file that demonstrates this issue.

Aaron Carlisle (Blendify) triaged this task as "Incomplete" priority.Jun 19 2017, 2:09 AM
Bastien Montagne (mont29) closed this task as "Invalid".Wed, Jun 28, 10:36 AM
Bastien Montagne (mont29) claimed this task.

More than a week without reply. Due to the policy of the tracker archiving for until required info/data are provided.