Help Menu freezes App
Closed, ResolvedPublic

Description

System Information
Operating system and graphics card
Mac OS 10.12.5
iMac Late 2015
AMD Radeon R9 M390 2048 MB

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

2.78c

Short description of error

Help Menu freezes App

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

When I select items in the help menu Blender freezes and I have to force quit the App.
I tried the Manual link first. Then the web site link. It froze both times.

Details

Type
Bug

Hi, please check a daily build from https://builder.blender.org/download/
or the first test build for 2.79 http://download.blender.org/release/Blender2.79/
if the error still happen.

Cheers, mib

It works now. Thanks!

Bastien Montagne (mont29) closed this task as "Resolved".Jun 21 2017, 12:17 PM
Bastien Montagne (mont29) claimed this task.

Probably some issue with opening URLs for some reasons… anyway, since it now works, we can close, thanks for the report. :)