Page MenuHome

Switching render engines blanks GUI
Closed, ResolvedPublic

Description

System Information
Windows 10
GTX 980Ti

Blender Version

Broken: 2.8 buildbot build 30/06/2017

Short description of error
Switching render engines causes all UI elements to disappear

Exact steps for others to reproduce the error
Create new file
Switch to Eevee
Choose the "Only Render" option under Display in the N panel
Switch to Cycles

Details

Type
Bug

Event Timeline

Clément Foucault (fclem) claimed this task.
Clément Foucault (fclem) triaged this task as Confirmed, Medium priority.

This must be some kind of scissor / framebuffer config messed up in Eevee's code.

Dalai Felinto (dfelinto) closed this task as Resolved.

I can no longer reproduce this. And since the proper hash of the faulty version was not report, I will consider this as resolved.