Page MenuHome

UV image-editor won't let mouse go -bug
Closed, InvalidPublic

Description

System Information
Operating system and graphics card
Win 10 GTX 960 TI

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

Short description of error
Mouse attached to the editor and UI not responding anything. video:
https://www.youtube.com/watch?v=YErwhVWGkjE&feature=youtu.be

Exact steps for others to reproduce the error
Not known. Happened after rendering.

Details

Type
Bug

Event Timeline

Do you have a graphic tablet attached to the computer beside the mouse?
I remember having similar issues with Krita when saving and moving the pen.

Also please give us the Blender version ( is it 2.78c ?), also can you a Windows 64 bit build from
https://builder.blender.org/download/ (from the top section) and tell us if the error can be replicated ?

Yes, I have a tablet, but I was using the mouse. 2.78c. I can't replicate the error even with this version. I just wanted to show that it exists.

Sergey Sharybin (sergey) triaged this task as Needs Information from User priority.

There might be lots of issues in Blender, bdevcelopment ut we can not fix them unless we can reproduce them. So please follow bug report guidelines and:

  1. test if the issue exists in the latest development builds from builder.blender.org
  2. Test if this is an issue introduced in recent releases
  3. Test if the issue happens with factory startup
  4. If neither of that helps, provide full specifications of software/hardware you use (Blender version, OS version, possible used tables etc).

P.S. If you use tablet, make sure it has latest drivers installed. If that doesn't help, try reproducing the issue with tablet disconnected from your computer.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply. Due to the policy of the tracker archiving for until required info/data are provided.