Page MenuHome

image sequence display on viewport
Closed, ArchivedPublic

Description

System Information
window 10 gtx960m

Blender Version
2.79 testbuild1

animated sequence not display on viewport ,but node image is exposed on propierties panel refresh image

atacht video for see bug

Details

Type
Bug

Event Timeline

please attach a file to reproduce the problem.

file+images

Sergey Sharybin (sergey) closed this task as Archived.Jul 17 2017, 9:12 AM

This is a known limitation, caused by lack of proper ImageUser for materials when in GLSL shading mode. This is listed in our TODO list https://wiki.blender.org/index.php/Dev:Source/Development/Todo/Editors#3D_View:_Other.2FUnsorted

So thanks for the report, but it's not considered a bug currently.