Page MenuHome

append and link
Closed, InvalidPublic

Description

win 10 64
blender 2.78

the problem is append is doing the exact same thing link is supposed to be doing. Regardless which I click I get a linked object. I looked up tutorials and other resources, they all show it working just fine. I tried to ignore this, but it is a game breaker. I am importing a musket ball for a musket. In the preview it works, in the exported game it does now. My guess is it has to do with being linked, but appending only links so I have no idea what I am doing wrong.

in short, append thinks it is link.

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

We need a .blend and exacts steps to reproduce this problem. Append in general is working I think, there must be something specific about the case you found. It might also be worth trying the latest daily build: https://builder.blender.org/download/

This append (lol) to me some times...
In fact, if the geometry you're appending is already linked in the .blend file , chances are that it will re-link it into the scene instead of appending...
You can try to append the musket ball in a fresh new scene and see if it's linked.

All that said I haven't used the game engine that much, these issues I had was on animations projects.

Fable Fox (fablefox) closed this task as Invalid.
Fable Fox (fablefox) claimed this task.

More than a week passed without a reply.

Due to the tracker policy, archiving until the required additional information / data is provided.