Random vertex selections
Closed, ArchivedPublic

Description

System Information
Windows 8 64-bit
Geforce GTX 1050 Ti
4GB Memory
2.66Ghz Intel Quad-Core

Blender Version
Broken: 2.79, Hash: 5e9132b, Date: 2017-08-01 17:31
Worked: 2.78

Short description of error
May have found a bug on Blender 2.79, so anyone with bug logging powers please add this. Making vertex selections on complex models may sometimes also grab verts on other sides of the model even when facing away from that direction.

Exact steps for others to reproduce the error
Make box selection on a region on a high poly mesh in solid view mode. Selection selects random verts on the model.

Details

Type
Bug

macOS 10.12.6, MacBook Air, NVIDIA GeForce 320M 256 MB

2.79rc1, 2017-08-01 17:23, f934f54
Daily build, 2017-08-10 23:40, 0398ee10a1b

I had no luck reproducing the issue on the two versions above.

Win 7 x64 blender build a8fbe99

Can't reproduce. . .

Not long ago a report about "shotgun selection" was added and i cant find it, maybe was fixed, try testing the last 2.79 version from builder.blender.org

could it be maybe this? developer.blender.org/T52341

Aaron Carlisle (Blendify) closed this task as "Archived".Sun, Aug 20, 6:50 AM
Aaron Carlisle (Blendify) claimed this task.

Closing due to no reply and the likely hood that the issue is the same as reported in T52341.