Page MenuHome

Bevel tool produce strange geometry.
Closed, ArchivedPublic

Description

System Information
WIN 7(64bit) Nvidia GEforce GTX 1070
Blender Version
Broken: 2.78c
Worked: 2.77a

Bevel tool produce strange geometry. In 2.77a works well.
Look at gif on attachments

Details

Type
Bug

Event Timeline

Vasiliy (Berbekk) updated the task description. (Show Details)

This has likely been fixed in 2.79. See this gif :

Try the Release Candidate 2. This should be the version to use for bug reports until an eventual RC3.

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Please follow our submission template and guidelines, also read these tips about bug reports, and make a complete, valid bug report, with required info, precise description of the issue, precise steps to reproduce it, small and simple .blend and/or other files to do so if needed, etc.
Videos and/or links to external sites etc. are not acceptable as bug report (they can be provided as additional information only).

Also, please check latest RC and build from our buildbot.

Vuk Gardašević (lijenstina) closed this task as Archived.

More than a week passed without a reply.

Due to the tracker policy, archiving until the required additional information / data is provided.