totblock: 16
Closed, InvalidPublic

Description

System Information
windows 10, Sapphire 4GB RX 480

Blender Version
Broken: 2.78

Short description of error
when i run the standalone player of the blender game render on the basic cube im given at the start it freezes the whole thing and when i close the player blender quits responding and gives and error message of "Totblock: 16"

Exact steps for others to reproduce the error

  1. Run standalone player
  1. Totblock error appears in console.

Details

Type
Bug
Ulysse Martin (youle) triaged this task as "Incomplete" priority.EditedTue, Sep 5, 4:31 AM

Totblock message is a count of memory leaks at game engine exit but I don't think it is related to the problem. @Dalai Felinto (dfelinto): I didn't followed Blender Foundation game engine bug reports list and I don't know if other users reported this issue.

@chris (soulcreeper12): I'm affraid I can't help but you can run blender from command line:

  • open a console cmd in blender folder
  • type blender.exe -d
  • run standalone player then exit
  • copy all what is in the console and paste it here http://pasteall.org/
  • submit code and share the web link here.

If there are useful infos, maybe we could do something.

You can also try last blender version: https://builder.blender.org/download/ to see if the bug is still there.

Else you can download old Blender's versions: http://download.blender.org/release/ to see if 2.77 is working.

Else you can try different drivers for your RX 480 to see if this works. As it's a recent card, there are chances that the drivers have issues.

I triage this task as incomplete waiting we have more infos and waiting to see if we can do something.

You can also try upbge if you want: https://upbge.org/
I'd recommend version 0.1.7 (it seemed to me that there were less bugs in this version)

Bastien Montagne (mont29) closed this task as "Invalid".Thu, Sep 14, 4:45 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply. Due to the policy of the tracker archiving for until required info/data are provided.