Page MenuHome

Missing Python35.dll Msg
Closed, ArchivedPublic

Description

System Information
Windows 8.1 Intel Celeron N2830 @216GHz Intel HD Graphics 4G RAM
Blender Version
2.79

Short description of error
Get message that Python35.dll is missing despite the fact that Python35.dll is listed in the unzipped folder. Program then terminates without installing.
Exact steps for others to reproduce the error
Click on "blender.exe".
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

maybe your antivirus is blocking it?

Bastien Montagne (mont29) triaged this task as Needs Information from User priority.

Yeah, antivirus would be prime suspect here…

Vuk Gardašević (lijenstina) closed this task as Archived.

More than a week passed without a reply.

Due to the tracker policy, archiving until the required additional information / data is provided.