Page MenuHome

vertex colors node issue
Closed, ArchivedPublic

Description

System Information
macos

Blender Version
Broken: (example: 2.79
Worked: (optional)

When trying to get the node of vertex colors of an object in node editor, it doesn't appears

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

Please give exact steps to reproduce the issue, ideally just a .blend that we can render. Vertex colors seems to be working fine here.

Vuk Gardašević (lijenstina) closed this task as Archived.

More than a week passed without a reply.

Due to the tracker policy, archiving until the required additional information / data is provided.