Page MenuHome

No graphical Icon on Taskbar
Closed, ArchivedPublic

Description

System Information
WIn10 64bit TItan X

Blender Version
v2.79
Worked: (optional)

Short description of error
no graphical icon on task-bar when started

Exact steps for others to reproduce the error
Install blender

Details

Type
Bug

Event Timeline

Joshua Leung (aligorith) triaged this task as Needs Information from User priority.

Please include more information about the problem you're encountering (e.g. a screenshot of the problem).

Vuk Gardašević (lijenstina) closed this task as Archived.

More than a week passed without a reply.

Due to the tracker policy, archiving until the required additional information / data is provided.