Page MenuHome

Video Sequencer preview bug with Eevee
Closed, ResolvedPublic

Description

Blender Version
Broken: e4f2b2be26ad
Worked: e4f2b2be26ad^

Short description of error

Blender asserts if using preview in VSE and Eevee.

Exact steps for others to reproduce the error

  • Create new scene
  • Add original scene as a scene strip to VSE, and show preview
  • Boom: BLI_assert failed: //source/blender/gpu/intern/gpu_framebuffer.c:528, GPU_framebuffer_blit(), at '__glewCheckFramebufferStatus(0x8CA8) == 0x8CD5'

Full backtrace: P547

Optionally you can open:

And change the VSE view type to: "Sequencer and Image Preview"

Details

Type
Bug

Event Timeline

Adding @Campbell Barton (campbellbarton) as subscriber in case the issue is with the offscreen buffer, and not with Eevee itself.

Dalai Felinto (dfelinto) closed this task as Resolved.Mar 2 2018, 9:22 PM

I no longer get this error, so I'm closing this one. However I'm going to open a new one shortly.