Page MenuHome

Wierd Vertice Movement Bug
Closed, InvalidPublic

Description

System Information
HP Pavilion Notebook

Blender Version
2.79

Short description of error
When I was making my model, all of a sudden I was unable to move vertices using the xyz arrows, and when I would try to drag the vertice, it would select one I did not want to select. If this is not a bug, I wish to know how I can try to fix this because I was very close to finishing the model.

Exact steps for others to reproduce the error
I don't know how this occured

Details

Type
Bug

Event Timeline

Joel Godin (FloridaJo) closed this task as Invalid.Nov 6 2017, 4:17 AM
Joel Godin (FloridaJo) claimed this task.

Because you have 'Lock Object' to plane.
Click the x to remove the constraint.