Page MenuHome

Blender startup (launching) Problem 2.79 64 bit
Closed, ArchivedPublic

Description

Why there is Startup Problem 2.79. Im getting problem with 2.79 new version i have downloaded. The installation done successfully. When i click on the exe the cmd run and disappears and nothing happens. I have installed and uninstall 2-3times. Blender did not launch. Im using 64bit setup but when i tried the 32bit zip its working. So whats the problem why Blender is not getting start with the installation. Any suggestion or help. Thanks

Details

Type
Bug

Event Timeline

atek (atek) updated the task description. (Show Details)
atek (atek) renamed this task from Blender startup (launching) Problem to Blender startup (launching) Problem 2.79 64 bit.
Sergey Sharybin (sergey) lowered the priority of this task from Confirmed, High to Needs Information from User.

Please note this is not a support system, but a bug tracker. Developers here can only fix bugs which they can reproduce, giving exact clear steps reproducing the error is essential step for getting issue resolved.

  • Never blindly wipe report bug guidelines and pre-existing template, those exists for a reason.
  • Provide operation system you're using, and it's bitness.
  • Make sure you are using latest video drivers.
  • Test whether older versions of Blender are working for you, also test whether portable (.zip) 64bit versions works for you.
  • Open Blender from command line (cmd.exe) and see if there are any errors reported there,

Thanks for replying. Im using win7 64bit with update graphic card. Before it was working with 2.79 version. I was installing pip and shapely Archipack 2d Addon. I deleted complete folder and download from website and install. I tried with the 64 bit zip file same result. This is the error im getting. http://pasteall.org/pic/index.php?id=120164. As mention above 2.79 32 bit zip is working good. Hope given information as mention above.

try renaming C:\Users\[youruser]\AppData\Roaming\Blender Foundation\Blender\2.79 to C:\Users\[youruser]\AppData\Roaming\Blender Foundation\Blender\2.79.bak and starting blender.

with the reference of LazyDodo i have rename the folder 2.79.bak in the app -> roaming -> blender foundation -> 2.79

And result is same below

http://pasteall.org/pic/index.php?id=120166

These video's aren't really all that helpful , all it shows it blender not starting, and i'm willing to take your word on that, please run blender from the command prompt instead so the window doesn't instantly close when something goes wrong and see if there's any additional diagnostic information printed.

Can you plz tell me the steps how to run blender from the command prompt.

well i got it how to run blender from command prompt and this is the error

I added some additional diagnostic information, can you retry this test with tomorrows (nov 8) buildbot build from https://builder.blender.org/download/ ?

It seems you do not have SP1 installed on your windows 7, which might be the cause of your issues, please update.

atek (atek) added a comment.EditedNov 11 2017, 1:11 PM

I have format complete PC and install new Windows 7 64bit still the same problem. I have upgrade Graphic card also. I have download todays update (11-11-2017). Same issue cant open 64 bit. Thanks

You still do not have sp1 installed. Windows version 6.1.7600 is stock windows, that number will be 6.1.7601 if sp1 was applied successfully.

Can you plz clear what to do know? Do i have to upgrade windows or something else really confuse.

Thanks LazyDodo for your suggestion and feedback. I have service pack1 and im much happy with 2.79 64 bit version installed and working fine.

LazyDodo (LazyDodo) closed this task as Archived.Nov 14 2017, 5:32 PM
LazyDodo (LazyDodo) claimed this task.

Just download the new Beta version 2.80 and the problem will go away.

hey this is tobby, i have a problem simulator to this one but blender dosnt work for me at all .
i hade an older version that used to work but when i wanted to go back to that old version it also dosnt work.
i have a 64 bit, widows10 laptop

I had this problem as well. I had resolved it downloading the .zip file instead of the .msi file. Then I extract the files instead of installing it. It's worked for me. I had downloaded it In : https://builder.blender.org/download/