Crash when switch in edit mode solved.(in part)
Closed, ArchivedPublic

Description

System Information
Msi Apache Ge626qd 16GB Ram core i7 6700Hq
Operating system and graphics card
Win 10 Intel530/Gforce960m
Blender Version
2.8
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

Short description of error
Crash when i switch to edit ode only if i work whit Intel integrated. If i switch to 960M no problem to swich.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug
Dalai Felinto (dfelinto) closed this task as Archived.Nov 23 2017, 6:01 PM
Dalai Felinto (dfelinto) claimed this task.

Thank you for the report. Currently we are aware of many issues in 2.8 and actively working to fix them. But since replying to reports takes time, we have decided to limit bug reports to module team members.