Page MenuHome

Video sequencer frame range bug
Closed, InvalidPublic

Description

System Information
Windows 10

Blender Version
2.79
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error

Rendered a movie 9 times before i found the reason why it didnt render the fadeout of a movie, i think this is a bug.
In the scene setting under render pre-sets we can set "End Frame", this seams to be what the video sequencer uses.
One though can also alter the timeline option to set End of a animation.
Updating the time line's last frame, does not effect the rendering end of a movie, and otherwise.
I suggest adding a default option use time line there, and if disabled one can use altered frame ranges.
That might clean up the GUI as well because under dimension setting then the frame ranges can then be hidden / unhidden.
Also from a GUI standpoint, the popup text on timeline about begin/end frame could then be simplified.
Simply Start / end of animation, this would make blender more Artist friendly

Details

Type
Bug

Event Timeline

Joshua Leung (aligorith) closed this task as Invalid.
Joshua Leung (aligorith) claimed this task.

Not a bug.

It sounds like you've accidentally enabled the "Preview Range" toggle on the timeline header (i.e. the toggle with the clock-face with 1/4 shaded orange) located beside the start frame value.