bug in game engine python scripting environment
Closed, InvalidPublic

Description

System Information
windows 10, AMD raedon

Blender Version
Broken: 2.87c

Short description of error
hi I am new to blender python, I've been watching some tutorials and tried to follow along but I ran into a problem that every time I minimize blender to check the code in the internet and then return to blender and continue to work it crashed and I have to restart the program

Exact steps for others to reproduce the error

  • enter scripting scene or game logic arrangement
  • write down some code in python(console or script)
  • minimize blender

  • return to blender and resume writing your code and expect a crash

Details

Type
Bug
Campbell Barton (campbellbarton) renamed this task from bug in python scripting environment to bug in game engine python scripting environment.Nov 20 2017, 3:13 AM

For now, (until someone patches bge) try upbge.org
(it's a fork of blender focused on upgrading the game engine)

also if you report bugs for upbge they will be fixed.

ok thank you everybody

Sergey Sharybin (sergey) triaged this task as Incomplete priority.Dec 18 2017, 2:18 PM

@barak (barak_dev), what are the steps to reproduce the issue with attached .blend file? Does the crash happen with 2.79 release? Does it happen with latest builds from builder.blender.org?

Fable Fox (fablefox) closed this task as Invalid.Jan 1 2018, 1:11 PM
Fable Fox (fablefox) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.