Page MenuHome

Eevee viewport jitters when using Follow Path constraint on camera
Closed, ArchivedPublic

Description

System Information
Xubuntu 17.10
Nvidia Titan X (Pascal) - Driver 384.90{F1157158}

Blender Version
Blender 2.8 (17/11/17) Hash: a96134d7941

Short description of error
Motion blur jitters in the viewport when using a "Follow Path" constraint on the Camera.
Adversly, parenting the camera to an empty produces no motion blur as Eevee doesn't recognize the camera as moving.

Exact steps for others to reproduce the error
Set camera to follow path, go to camera view.
Switch on motion blur in Eevee settings.

Details

Type
Bug

Event Timeline

ronan ducluzeau (zeauro) closed this task as Archived.Nov 19 2017, 2:26 PM
ronan ducluzeau (zeauro) claimed this task.

Thank you for the report. Currently we are aware of many issues in 2.8 and actively working to fix them. But since replying to reports takes time, we have decided to limit bug reports to module team members.