BWA: Ordered Lists have no top margin
Closed, ResolvedPublic

Description

The ordered lists <ol> does not have any top margin which is rendered differently than <ul>

Example HTML code:

<ol>
     <li>Ordered list item one</li>
     <li>Ordered list item two</li>
     <li>Ordered list item three</li>
</ol>

Example live page: https://www.blender.org/get-involved/documenters/
Compare "How to Get Started" with "Communication"

Details

Type
Bug

The issue is here: https://developer.blender.org/diffusion/BWA/browse/master/styles/main.sass$457 if I can I will write a patch if not someone can take this up.

Pablo Vazquez (venomgfx) closed this task as Resolved.Nov 28 2017, 12:40 PM
Pablo Vazquez (venomgfx) claimed this task.

Fixed in production.

Just FYI, also fixed a typo in the title (Documen*tion) and renamed /documenters to /documentation with a redirect.

There is still a 5px difference between p tags and the list tags.

p tags have 15px while list tags have 10px margins.