uv align distribute 2.1 will not enable but 1.3 does in 2.79 official
Closed, ArchivedPublic


System Information
Operating system and graphics card

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps



windows 7, nvidia 660 ti, 2.79 official, will not enable...see error,

Sergey Sharybin (sergey) closed this task as Archived.Dec 8 2017, 12:34 PM
Sergey Sharybin (sergey) claimed this task.

Thanks for the report, but this addon is not part of official releases (as you can see from backtrace, it is installed to your user folder, which means you installed form some external source). Please report this issue to the author of the addon.

Blender does not have networkx module distributed with it, for network communication requests is to be used.