Page MenuHome

Composite node result is different from Viewer and File Output (Plane Track Deform)
Closed, InvalidPublic

Description

System Information
Win7 64bit

Blender Version
Broken: 2.79

Short description of error
When render size is smaller than tracking movie, Composite node result is different from Viewer and File Output. As I don't need full size render to fit the Plane, I set it to 20% of 4K.

Exact steps for others to reproduce the error
File has packed image, which is tracking source. Save it in folder and retarget Movie Clip to it. Then render


Details

Type
Bug

Event Timeline

Sergey Sharybin (sergey) triaged this task as Needs Information from User priority.

I don't see difference between viewer node and file output. Only difference is between render result and file output, but that's because using lower resolution for final render acts like a "canvas" thing. It does not scale anything up or down. For that you can use Scale node est to "Render Size" mode.

But it's not really clear if that is the issue you're experiencing. Please explain in more details what you expect and what you get.

Well, on the fresh head, it seems that I want impossible thing. I should rather render scene in 20% and then Composite it with 100% resolution, or stick with File Output. So close it down.

Fable Fox (fablefox) closed this task as Invalid.
Fable Fox (fablefox) claimed this task.

Close as requested.