Page MenuHome

Layers selection box goes missing after using edit mode
Closed, InvalidPublic

Description

System Information
Linux Mint 17.3, Intel graphics chipset, Dell Inspiron 15R

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Blender Edge 2.79 (Dec 30, 2017)

Short description of error
Layers selection buttons not showing in 3D view options when switching to object mode.

Exact steps for others to reproduce the error
Not sure if this triggered it or not, however it's what I did most recently. Went into edit mode to duplicate and separate part of an object into it's own object. Then switched to object mode. The box for changing layers did not come back into the menu-bar for the 3D View viewport.

Details

Type
Bug

Event Timeline

Joel Godin (FloridaJo) closed this task as Invalid.Jan 1 2018, 11:35 AM
Joel Godin (FloridaJo) claimed this task.

If you are in Local view instead of Global, it will not be there.

Press '/' to get back to global view.

Yeah found that eventually after plugging away some more. Would be nice if there was a way to make being in local mode more obvious at times. (Looking at the one corner doesn't always come to mind. Like border color at the window, or even better - perhaps an "exit local" button that shows where the layers button usually is.) Seems individual objects can remain local if you switch out of them while editing. So this change in state can still hit a bit by surprise when going between different ones where you weren't in local space. Sorry about the freak-out though, although I'd guess I'm not the only one.