The red thing
Closed, ArchivedPublic

Description

System Information
Compaq Laptop - intel CORE i3

Blender Version
Broken: 2.79, I see in the render-View a thing, that I don´t can see in all the other Views!
Worked:

Short description of error
If I animate a Minecraft-person, and put then another person to it, there are many coloured things. I delete them and all is okay, but if I render the picture, there I can see a red thing, who I dont see in the Edit-Mode! I watched every View, but it wasn´t there! Just in the render-view... What is it and how I can delete it? Is it a bug? Please fix it!

Exact steps for others to reproduce the error
Animate a skin, save it as a blender-file, animate a new person in a new window, put the before animated Minecraft-Person in the new window, delete all the colourful things and render the picture. There is a red thing, who is in other Views invisible!

I am from Germany, so my english is not the best...

Details

Type
Bug
This comment was removed by Can (Canimations).
Can (Canimations) triaged this task as Unbreak Now! priority.Jan 5 2018, 11:49 AM
Philipp Oeser (lichtwerk) lowered the priority of this task from Unbreak Now! to Incomplete.Jan 5 2018, 12:12 PM

Please share a .blend file here so this can be looked at/reproduced. Without a .blend it is hard to tell whats going on here.
Also please dont change task priorities youself.

Philipp Oeser (lichtwerk) closed this task as Archived.Jan 12 2018, 8:24 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.