Select a smoke domain causes crash
Closed, ArchivedPublic

Description

System Information
Computer 1: Windows 7 Pro 64bits. Graphic card: intel G41 embendded express chipset.
Computer 2. Windows 7 Pro 64bits. Notebook Acer Aspire 5733z-4848

Blender Version
Broken: 2.78 and 2.79

Short description of error
If you select a smoke domain, blender will just shutdown. Simply really. It's not a graphic card limitation(totally sure of that). You can move the smoke domain ass well with the Z/X/Y axes. You can also render smoke, CREATE the smoke domain , use the quick effects to create smoke or even create smoke step by step without selecting the smoke domain. But especifically select a smoke domain will shutdown blender.

Exact steps for others to reproduce the error
In blender render, crate any object and select it. Go to Properties>physics. Click on "smoke". select "domain" on the options below. Now, on 3D view, select the smoke domain object.

Sugestion: pay atention in the source code. It seens to be not a logical error, but a writing error, like write a variable name wrong. Similar crash issues happens in C language.

Details

Type
Bug
ronan ducluzeau (zeauro) triaged this task as Incomplete priority.Mon, Jan 15, 4:30 PM

No crash under ubuntu 16.04.
Can you share a .blend file which produces a crash on your system ?

Launch Blender from the command line with -d option and attach as text file here any error printed out in the console (do not paste it directly in comment).

Philipp Oeser (lichtwerk) closed this task as Archived.Tue, Jan 23, 7:39 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.