Page MenuHome

Blender back-to-desktop on Cycles render
Closed, ArchivedPublic

Description

System Information
Win 10 64bit with 3770k and GTX 1080 TI

Blender Version
Broken: 1eeb846
Worked: 5bd8ac9

Short description of error
If render start instantly blender quits, rendering the attatched file.

Exact steps for others to reproduce the error
Open file and go for Viewport rendering

Details

Type
Bug

Event Timeline

Mai Lavelle (maiself) claimed this task.
Mai Lavelle (maiself) triaged this task as Confirmed, Medium priority.

I'm unable to reproduce. Are there any other steps that lead to crash? Try checking that your drivers are up to date.

Mai Lavelle (maiself) lowered the priority of this task from Confirmed, Medium to Needs Information from User.

Perhaps I was unclear about the steps, because I can reproduce it on another pc.

  1. Open file "beton.blend"
  2. switch to rendered view with shift+z
  3. unpause render in the header of the 3d view

I was able to reproduce on two more PCs

I wasn't able to reproduce either, tested with a Titan Xp on Windows 10.

This file is using adaptive subdivision, does it still crash with that disabled?

If I switch from experimental to supported feature set, it doesn't crash, as well as disabling Adaptive subdivision!

Philipp Oeser (lichtwerk) raised the priority of this task from Needs Information from User to Needs Triage by Developer.

sorry for coming back late on this, since some new information is given, I'll re-check in a bit...

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.Apr 27 2018, 2:23 PM

Also cannot reproduce this.
Could you run blender from the commandline with --debug-all and attach as a txt file here?
Is this GPU only?
Have you tried 2.79b (or a recent build from here?

Marking as incomplete again, until we have these questions out of the way...

Philipp Oeser (lichtwerk) closed this task as Archived.Jun 20 2018, 4:05 PM
Philipp Oeser (lichtwerk) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.