Page MenuHome

Video Sequence Editor Problem
Closed, ArchivedPublic

Description

System Information
Operating system and graphics card :
undnutu 17.04
Intel® Core™ i7-6800K CPU @ 3.40GHz × 12
GeForce GTX 1080/PCIe/SSE2

Blender Version
blender-2.79a-rc-linux-glibc219-x86_64

Short description of error
Hi, I got a problem with the Videp Sequence Editor when i try to load a movie, the sound track "miss". There is no problem when i play video but if i stop the sound become asynchrone.
Sorry for my english, this is my first report i hope that will help you. I use blender since 5 years you're amazing !

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Joshua Leung (aligorith) triaged this task as Needs Information from User priority.

Unfortunately, there is currently insufficient information here to reproduce the bug.

  • Please include at least a simple test file (with video) with step by step instructions on how to reproduce the error.
  • What audio subsystem are you using?
  • Which audio sync method are you using? Does it matter if you're using AV-Sync vs Frame Dropping? Is either of those worse than the either?
  • Is sound-scrubbing enabled/disabled?

(Anecdotally, I've noticed similiar problems occurring sporadically. IIRC, sometimes playback seems to work fine, but if you stop it midway through the shot, it will resume playback from a random location - sometimes from where it left off - even if jumping earlier in the timeline; in those cases you have to go back to the first frame to get everything back in sync)

Vuk Gardašević (lijenstina) closed this task as Archived.

More than a week passed without a reply.

Due to the tracker policy, archiving until the required additional information / data is provided.