Page MenuHome

Blender 2.8 ignores object animation data
Closed, InvalidPublic

Description

System Information
win10
2x gtx 970

Blender Version
Branch Blender 2.8 - HASH 7314904

Short description of error
When rendering out an animation certain element animation data are being ignored and even out of sync
meaning either not animated or shown animated at the wrong time

Animating the light value is correctly executed while the empty animation that moves lights is not evaluated during
render time.

Below is a screen recording showing the life preview and then the rendering frames
https://drive.google.com/file/d/1FuS7S-leRoxcSx8j0bAU5TMUpAt75g7p/view

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

LazyDodo (LazyDodo) closed this task as Invalid.Mar 16 2018, 12:41 PM
LazyDodo (LazyDodo) claimed this task.

Thank you for the report. Currently we are aware of many issues in 2.8 and actively working to fix them. But since replying to reports takes time, we have decided to limit bug reports to module team members.