Page MenuHome

FBX exporter does't export child objects from group instance
Closed, ResolvedPublic

Description

System Information
windows 10

Blender Version
2.79b f4dc9f9d68b

Short description of error
FBX exporter does't export child objects from group instance

Exact steps for others to reproduce the error
objects parent and create group -> add group instance -> group instance export FBX -> inport FBX => missing child object

Details

Type
Bug

Event Timeline

Daniel Bystedt (dbystedt) closed this task as Resolved.
Daniel Bystedt (dbystedt) claimed this task.

Exporting fbx with collection instances is working for me in blender 2.8.

Since 2.79b will not be developed further, but all development is being done on 2.8, I'm setting this as "resolved"

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce GTX 1080/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 419.67

Blender Version
Broken: version: 2.80 (sub 73), branch: blender2.7, commit date: 2019-05-30 17:34, hash: rB846056de6b27
Worked: (optional)