Page MenuHome

Lamp object bug
Closed, ArchivedPublic

Description

System Information
OS: Xubuntu 16.04 (XFCE official flavor of Ubuntu 16.04)
Graphics Card: AMD Caicos [Radeon HD 6450/7450/8450 / R5 230 OEM]

Blender Version
Broken: 2.79b
Worked: 2.76b

Short description of error
Lamp objects don't display bounding box

Exact steps for others to reproduce the error
Working in the attached file when using any lamp object (and more specifically the "area" variant), the bounding box that indicates the size of the light source does not show. Basically all lamp objects show as if they were a point or a vertex.

Details

Type
Bug

Event Timeline

LazyDodo (LazyDodo) triaged this task as Needs Information from User priority.

seems like you have forgotten to attach the file.

seems like you have forgotten to attach the file.

Updated, I did't forget it, it seems my first upload attempt failed (Internet connection speed is really low in my country). Thanks for the heads up, I will include a screenshot when I have the chance.

Cannot reproduce this. Here (fedora 27 with a 970m) your file looks like this:

Can you post your screenshot?

Here is my screenshot:


My OS is a 64bit Ubuntu 16.04 with XFCE as Desktop enviroment.

Philipp Oeser (lichtwerk) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Jun 20 2018, 4:12 PM
Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Is this still an issue?

Jacques Lucke (JacquesLucke) closed this task as Archived.
Jacques Lucke (JacquesLucke) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.