Page MenuHome

Expired Certificate for blender.institute
Closed, ResolvedPublic

Description

Short description of error

https://blender.institute has an expired certificate.

Exact steps for others to reproduce the error
https://blender.institute

A few other observations

  1. http://blender.institute redirects to https://blender.studio/
  2. jobs on the navigation bar links to http://jobs.blender.institute/ on both https://blender.institute and https://blender.studio/ (and is no longer available)
  3. Favicon does not show on https://blender.studio/ but shows on http://jobs.blender.institute/

Found by

Was nosing around https://www.flamenco.io/ and on the footer there is a link to https://blender.institute

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Confirmed, Medium priority.Apr 3 2018, 11:33 AM

Thanks for the report. Could you share a screenshot or confirm the location for the Jobs entry in the navigation bar?

You can see the screenshot in the report for what is was at the time, but it looks like it has been removed in the meantime...

Francesco Siddi (fsiddi) closed this task as Resolved.Mar 6 2019, 11:25 AM

We have not updated the site for a while, so it's possible that when you visited you were served a cached version.
I fixed the cert and updated the redirect. This might require a hard refresh on the browser to take effect.