Page MenuHome

Problem with offset edge slide
Closed, ResolvedPublic

Description

System Information
Ubuntu 17.10. GeForce GT 1030/PCIe/SSE2

Blender Version
2.79b

Short description of error
I can't use short keys on this tool. I checked and changed it in the input tab in user preferences but it still doesn't work. but it still works when I press on the button in tool shelf.
Exact steps for others to reproduce the error
just create sphere in new scene, select any edge loop and press "Ctrl+Shift+R"

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Working fine here.
Does this happen when you start Blender in factory settings (--factory-startup commandline option or do File > Load Factory Settings)?
(this will ensure whether this is a userpref or addon issue or not)

Marking as incomplete until that question is out of the way...

Thank you for reply. I tried factory startup and it works fine. It turned out that this is because of blend4web addon. I think I should send to them this problem.

Philipp Oeser (lichtwerk) closed this task as Resolved.Apr 10 2018, 3:17 PM
Philipp Oeser (lichtwerk) claimed this task.

OK, thanx for reporting back, closing then