Page MenuHome

Error starting blender-2.80.0-git.1b78f05-windows32
Closed, InvalidPublic

Description

System Information
Win7 32 bit

Blender Version
Broken: blender-2.80.0-git.1b78f05-windows32

Short description of error
Blender doesn't open and the following message boxes show:

The first msg box content:

blender.exe - System Error
The program can't start because zlib.dll is missing from your computer. Try reinstalling the program to fix this problem.

The second msg box content:

blender.exe - Bad Image
[blender directory path]\blender-2.80.0-git.1b78f05-windows32\BlendThumb64.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.

Than the computer becomes non responsive and the screen becomes black for some seconds. After the blender main window shows but it is completely empty and doesn't respond and I have to force close it with Windows Task Manager.

Here a screenshot of the empty window: https://imgur.com/jbiGGci


Here a screenshot of the console window for message reference: https://imgur.com/Cxjjt5r

Exact steps for others to reproduce the error
Just click on blender.exe to execute the program.

Details

Type
Bug

Event Timeline

LazyDodo (LazyDodo) closed this task as Invalid.Apr 11 2018, 9:14 PM
LazyDodo (LazyDodo) claimed this task.

Thank you for the report. Currently we are aware of many issues in 2.8 and actively working to fix them. But since replying to reports takes time, we have decided to limit bug reports to module team members.

Thank you for the report. Currently we are aware of many issues in 2.8 and actively working to fix them. But since replying to reports takes time, we have decided to limit bug reports to module team members.

Hi and thanks for the answer.
Sorry, I've just followed the link to submit a bug that is in Blender help menu. Does your answer mean that normal Blender users cannot anymore submit bug reports on the form that opens clicking on that Blender menu item?

Yes, but only for 2.8 since it's very early in it's development. 2.79 is fully supported any anyone can file bugs

Oh OK then... thanks for the quick answer
In this case I'll be patient: if I have any bug report to submit for the 2.79 I will submit the report as usual just following the relative Blender menu item. While for the 2.8 I'll wait because I don't feel comfortable to post to a mailing list: I just prefer the forums, but OK: cause Blender 2.80 is just still very early I'll just wait and I'll give a try on my win7 32bit for a test drive and see how goes from time to time. Hope that once in beta or release candidate the 2.80 will support my graphic card ATI Radeon HD 5400 Series for Blender Render and Eevee real time render (as cuda already are). Hoping it will be faster than just the intel core duo 32bit.
I saw some videos about eevee on youtube so I'm looking forward for the beta... to give it a try. I 'll be patient.
Thanks again.