Page MenuHome

Attract_Features absents in blender
Closed, ArchivedPublic

Description

System Information
windows 10 - GC MSI gtx 1080

Blender Version
Broken:2.79b
Worked: (optional)

Attract doesn have all the features like thumnail...
I cant delete me wrong stripes in Attract to.

Stripe selection in blender
Clic on submit all the shot to attract
I cant create thumnail
I cant change the name of my shots
I cant delete my shot in attract on line


Details

Type
Bug

Event Timeline

jb reulet (gribs) updated the task description. (Show Details)
jb reulet (gribs) renamed this task from Features absents in blender addon to Attract_Features absents in blender.Apr 13 2018, 3:05 AM
jb reulet (gribs) triaged this task as Confirmed, High priority.
LazyDodo (LazyDodo) raised the priority of this task from Confirmed, High to Needs Triage by Developer.

@jb reulet (gribs) , please do not triage your self, it's easier to manage if we do that.

@Sybren A. Stüvel (sybren) you probably know more about this? feels like a feature request? but i'm not familiar enough with attract to know.

Sybren A. Stüvel (sybren) triaged this task as Needs Information from User priority.Apr 13 2018, 12:08 PM

Attract doesn have all the features like thumnail...

There are thumbnails for shots, as you can see in the Spring project. You're right that it doesn't have "all the features", because then it would never be finished.

I cant delete me wrong stripes in Attract to.

You can use the "Delete This Shot" button in Blender's sequence editor to delete the shot.

Stripe selection in blender
Clic on submit all the shot to attract
I cant create thumnail
I cant change the name of my shots

This is all supported just fine. Please check again -- we had to reboot the Blender Cloud machine for some maintenance, and it took a bit longer than expected to come back up online. Maybe this is simply what was going wrong?

I cant delete my shot in attract on line

You can only create and delete shots from Blender's sequence editor at the moment.

@Sybren A. Stüvel (sybren) Nice to meet you. Thank you for the support.

There are thumbnails for shots, as you can see in the Spring project. You're right that it doesn't have "all the features", because then it would never be finished.

if I understood correctly, the addon that we download on the site is not the same as the one used in the agent film 327. It's a version non finished.

You can use the "Delete This Shot" button in Blender's sequence editor to delete the shot.

The button doesn't exist, i just can delete my shot with X.

This is all supported just fine. Please check again -- we had to reboot the Blender Cloud machine for some maintenance, and it took a bit longer than expected to come back up online. Maybe this is simply what was going wrong?

is that inconsistent with the previous sentence? If the addon is not finished.

What I have done :

  • I try to refressh attract and blender.
  • I uninstal my addon blender cloud

I can delete the shot from my video sequencer but I just want to delete the shot from attract.

I just want have the same name in blender and attract but the link between both look like doesn't complete :

  • I can put new shot from blender to attract, but without thumnails (no button create thumnails)
  • I cant delete shot from blender because i dont have the button delete shot.

How can help you to improve the tool in UX design and feedback ?

I try to sell blender pipe line in my company but everyone is sold to autodesk and shotgun ;)

How can i have the same addon like this one in the video promo ?

Best

if I understood correctly, the addon that we download on the site is not the same as the one used in the agent film 327. It's a version non finished.

You misunderstand. I was trying to tell you that there is no such thing as "all features". The add-on would be infinitely large to support "all features". Software is never "finished" either. Is Blender finished? We're still working on it.

I cant delete shot from blender because i dont have the button delete shot.

I'm guessing that the second screenshot that you uploaded is from the promo video you just mentioned. You did NOT specify this earlier, so I had no idea about this. Please be complete in giving us the context of what you're doing.

Do you get any error messages in the console window? What is the URL of your project on Blender Cloud?

How can i have the same addon like this one in the video promo ?

Download an older version of the add-on, as the latest version (1.8) is newer than that video.

I'll try to uninstall and start over from the beginning. maybe I can make you a screen cast.
sorry for my bad manners, I'm not used to this kind of feedback. but I'm gonna do my best to target the problems properly.

That's alright. The most important for us to know what you're dealing with is the project URL, and whether you get any messages on the console window. That way we can figure out what's going wrong.

Hello, I tried again and here is what is displayed

The project url : https://cloud.blender.org/p/p-5ada7f7933c88a0de3f5991d/

messages on the console window

You have configured a different project in the Blender Cloud add-on than the one you gave the URL for. Refresh the projects list in the add-on preferences and pick the one you actually want to use, that should fix this.

Hi, It's ok now i find the problem.
It'was the atc_object_ID

I you want send the stripe to attract you must erase the atc_object_id and press submit.

Now next step, find out how to put thumbnails and how to delete shots in attract without deleting them in the blender editor.

Above that's what my addon attract looks like. Do You think it's normal ?

(PS : BRAVO for agent 327 ! )

You don't have to touch/edit those custom properties directly. The buttons in the Attract panel should take care of that for you.

Sorry but it's the only way i found

As I asked before, do you get any error messages in the console window? So far you haven't shown what's in the console window (please read the linked page to understand what 'console window' means).

Philipp Oeser (lichtwerk) closed this task as Archived.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.
@jb reulet (gribs) : feel free to comment/reopen again, if you have an answer to @Sybren A. Stüvel (sybren) 's question...