Startup problem
Closed, ArchivedPublic

Description

System Information
Windows 10 and Nvidia GeForce GTX 1060 (with latest drivers)

Blender Version
Blender 2.79

Short description of error
I just downloaded Blender and i tried to open it, but it just crashed immediately after i clicked on it. I tried a lot of things plus reinstalling it twice. Everytime it shows a cmd screen and a full window and then it closes.

Exact steps for others to reproduce the error

Details

Type
Bug

Try running it from the command prompt and see if there's a more informative error message you can share.

LazyDodo (LazyDodo) triaged this task as Incomplete priority.Apr 14 2018, 5:29 PM
Svetoslav Stefanov (FiveBoy) raised the priority of this task from Incomplete to Needs Triage.Apr 14 2018, 5:29 PM
Svetoslav Stefanov (FiveBoy) updated the task description. (Show Details)
LazyDodo (LazyDodo) triaged this task as Incomplete priority.Apr 14 2018, 5:30 PM

Im sorry, but im not sure how to do that. I know how to log in the cmd, but i dont know how to start it up from there.

oh boy... hmm easiest is probably right clicking your blender shortcut, go to properties and it should list the path to blender in the 'Target' box, type that command into your cmd.exe prompt

Okay so this is the error, that i got:
AL lib: (EE) UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead
found bundled python: C:\Program Files\Blender Foundation\Blender\2.79\python
Error: EXCEPTION_ACCESS_VIOLATION

I'm not sure how to help you, something is clearly wrong but beyond suggesting to try a newer build from http://builder.blender.org i'm out of ideas.

@Svetoslav Stefanov (FiveBoy) : have you tried a newer build from http://builder.blender.org/?
If we dont get an answer on this, we'll have to close this I'm afraid...

Bastien Montagne (mont29) closed this task as Archived.Thu, Jul 12, 4:23 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.