Page MenuHome

In VSE, Text strip are not correctly sized with Proxy render size set to "Scene render size"
Closed, ArchivedPublic

Description

System Information
Linux Debian Buster or Debian Stretch

Blender Version
Broken: Blender v2.79b
Worked: none

Short description of error
In VSE, text strips are not resized correctly when the preview size is set to "Scene render size"

Exact steps for others to reproduce the error

  1. Open blender.
  2. Select the "Video editing" layout.
  3. Add a text strip (with menu Add / Effect strips / Text)
  4. In the "Effect strip" panel (of the "Strip" tab), increase the "Size" field until the text fills all the frame in the preview (something like 800 in my case)
  5. In the "View Settings" panel of the preview, change the "Proxy render size" field from Scene render size" to "No proxy, full render" : the text size suddenly reduces by half

Original text size with "Scene render size" :

Text size reduced by half with "No proxy, full render" :

More :

  • In the "View Settings" panel of the preview, set the "Proxy render size" to "Scene render size"
  • Increase the value of the field "Percentage scale for render resolution" In the Render panel, from 50% to 100 % : the text size changes when de the percentage changes from 99% to 100 % :

Original text size at 99% :

Text size reduced by half at 100% :

Details

Type
Bug

Event Timeline

Dominique Parisot (powimod) renamed this task from In VSE, Text strip are not resized when a proxy is set to In VSE, Text strip are not correctly sized with Proxy render size set to "Scene render size".Apr 25 2018, 2:25 PM

Can not reproduce even in 2.79
Maybe can you save blend file, with which This can be reproduced?

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Need requested .blend file before we can proceed.

Richard Antalik (ISS) closed this task as Archived.Feb 19 2019, 1:03 AM
Richard Antalik (ISS) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.