Page MenuHome

Blender 2.8 Won't Open In Windows 10
Closed, InvalidPublic

Description

System Information
Operating system and graphics card....

Windows 10
GeForce GT 710

Blender Version
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

blender-2.80-c21ceb3-win64 and later versions

Short description of error
I try to open 2.8 after unzipping the file and I get the Windows Defender screen that says it doesn't recognize this version. I try the "Run Anyway" and it still doesn't work. I turned off Windows Defender but it still keeps happening. I tried this version of blender-2.80-c21ceb3-win64 on my Windows 7 hard drive and it works fine.

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) closed this task as Invalid.
Philipp Oeser (lichtwerk) claimed this task.

Thank you for the report.
Currently we are aware of many issues in 2.8 and actively working to fix them.
But since replying to reports takes time, we have decided to limit bug reports to module team members atm.