Page MenuHome

mystery hide
Closed, InvalidPublic

Description

System Information
Windows 10

2.79
Broken: (example: 2.69.7 4b206af, see splash screen)
Worked: (optional)

So I zoomed out and tried to un-hide everything, and when I did, a lot of the things that took a TON of time (for me) to make weren't coming out, and no matter what I try I can't fix it! (note I am a pretty large noob)

Exact steps for others to reproduce the error
Based on a (as simple as possible) attached .blend file with minimum amount of steps

Details

Type
Bug

Event Timeline

Lukas Ziechmann (bl_cat) closed this task as Invalid.
Lukas Ziechmann (bl_cat) claimed this task.

Sorry but that is not enough information you provided here.
It could be that your objects are on other layers. Or that your clipping plane cuts them off. But I'm almost sure this is not a bug.
Look in the outliner - if your objects are still in there then they are still in your file.
This side is specifically for bugs/development only, but you can always get more help at sites like: https://blender.stackexchange.com/
Hope you find a solution. For now I'm going to assume this is not a bug and close this task as invalid.