Can't set a chain length above 255
Closed, ArchivedPublic

Description

Version 2.78

I put a lot of detail into making a realistic snake that I was going to use for a realistic animation, and then I found out the entire project is ruined because of some glitch that won't let me set the Spline IK chain length past 255.

Make any spline IK and try to set the chain length past 255.

Details

Type
Bug
Blobby (Blobbyland) renamed this task from Can't set a chain limit above 255 to Can't set a chain length above 255.Sun, May 13, 7:33 AM
Bastien Montagne (mont29) closed this task as Archived.Sun, May 13, 2:14 PM
Bastien Montagne (mont29) claimed this task.

Yes, we do not support IK chains longer than 255 Not a bug, more like a reasonable limitation. Thanks for the report anyway.

Blobby (Blobbyland) added a comment.EditedMon, May 14, 9:25 PM

It's clearly not "reasonable" if it ruins an entire planned project. What are people supposed to do if they want a large scene with rope, or chains, or electric cables, or steel cables, or holiday lights, or carnival lights, or a roll of tape, or a roll of tape measure, or yarn or any number of long flexible objects?