Page MenuHome

Different ways to crop in VSE - different render results
Closed, ArchivedPublic

Description

System Information
Win10 64bit

Blender Version
Broken: 2.79

Short description of error
I've done some width cropping using native option, Transform strip and Metastrip. Quality is different.
(Also didn't understand why native cropper needs to chop off 160 pixels instead of 128 for transform and metastrip, because original width is 1280, so (1280-1024)/2 sides = 128)

Exact steps for others to reproduce the error
Render three times: only Transform strip, only Metastrip and only lowest strip.


There is .blend file, original vid and 3 rendered versions:

Details

Type
Bug

Event Timeline

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

Thanks for the report, but would not consider this a bug, using three different tools to make same thing never guarantees you to get exact same results… Also, VSE in general would need a lot of love, but this is just known TODO© :/