Page MenuHome

UI bug
Closed, InvalidPublic

Description

Blender Version
Broken: 2.8 aefc793

Short description of error
Using circle selection hotkey (C) won't change toolbar tool highlighted and blocks you from clicking any UI. But mannually selecting it from the toolbar works just fine.

Exact steps for others to reproduce the error
Open New File
Press "C" key
Now you wont be able to click any menu or UI element

Details

Type
Bug

Event Timeline

LazyDodo (LazyDodo) closed this task as Invalid.
LazyDodo (LazyDodo) claimed this task.

Thank you for the report. Currently we are aware of many issues in 2.8 and actively working to fix them. But since replying to reports takes time, we have decided to limit bug reports to module team members.